Installation Notes

Add custom TCP to security rules -- 3000-4000.

Putty in, login as bitnami

$ sudo npm install wiki -g

Then try again.

pagefold

Other stuff if this doesn't work:

$ sudo apt-get update

$ sudo apt-get install node

$ sudo apt-get install npm

Then try again.